1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

License not updating, ka.swsoft.com connection works fine

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by JohanM, Dec 16, 2009.

  1. JohanM

    JohanM Guest

    0
     
    Hi,

    I have a free one domain license (on a system which I am using as development server) which has expired (it is one year old) and does not update.. The message in the license section says:
    The expiration date will be automatically extended on today. For the automatic update you must allow connections to ka.swsoft.com

    I have tested the connection to ka.swsoft.com on port 5224, there are no problems here. The manual seems to suggest to use the 'retrieve keys' button, but this button is disabled.

    Does anyone know how to force this update, or why it doesn't do this automaticly? OS is Centos 5.

    Any help would be highly appreciated as I cannot continue developing since the domain and user are suspended and cannot be activated.

    Thanks in advance.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,557
    Likes Received:
    1,242
    Location:
    Novosibirsk, Russia
    Default Plesk license with 000.0000 hasn't expiration date and can't be renewed. Are you sure that you have such license? Also you can request trial license from your sales representative.
     
  3. JohanM

    JohanM Guest

    0
     
    Thanks for the response.

    The license indeed has all zero numbers.

    Now if it's not the license which is expired I have been looking everywhere in the system for the cause of the message which I get when I try to unsuspend the client account: Warning: The domain is still suspended for the following reason: This user account and user's domain were suspended.

    The expiration date of the client is set on unlimited, and overuse is allowed everywhere (for the client and the domain).
    Any clue why this could be happening?
     
  4. JohanM

    JohanM Guest

    0
     
    Solved

    After going trough it all twice and more I found the client to be set to expire, instead of having an unlimited account. Problem is solved.
     
  5. GravuTrad

    GravuTrad Regular Pleskian

    28
    23%
    Joined:
    Apr 28, 2006
    Messages:
    269
    Likes Received:
    0
    I had the same problem in plesk 9.3, i solved it by downloading the key from my host panel and send it to plesk panel, but the "recover licences" option always give me an empty page at the right.

    What's the problem and how could i solve it please?
     
Loading...