1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Licensing Server Unreachable - No Firewall/Network Problem

Discussion in 'Plesk for Linux - 8.x and Older' started by iceman76, Nov 26, 2008.

  1. iceman76

    iceman76 Guest

    0
     
    For a couple of days our Plesk-Installation complains about 'Unable to connect with licensing server'.

    This is NOT a problem with the connectivity to the licensing kerver ka.swsoft.som (ka.paralells.com).

    It is possible to
    - ping this server
    - make a telnet connection to port ka.swsoft.com:5224 therefore our firewall allows the traffic

    Further investigation with tcpdump/ethereal shows that when trying to retrieve the key from the control panel NO connection is initiated to ka.swsoft.com:5224.

    In /usr/local/psa/admin/logs/httpsd_error_log the following is logged

    Activation request for 'sapp-PPWSE-1' added
    Curl failed: unsupported protocol
    Remote call failed
    Connection error #-504: Network errorKey update performed at Wed Nov 26 11:51:56 2008
    result: Temporary error
    Licensing Server Unreachable: Unable to connect with licensing server.
    Please make sure that your network allows communication to ka.swsoft.com:5224.
    For more details check system help pages.

    Seems like a problem with curl.

    Curl is installed -> Output from rpm-qa | grep "curl" follows

    curl-7.15.1-19.2
    php5-curl-5.1.2-29.5
    compat-curl2-7.11.0-20.2
    curl-devel-7.15.1-19.7

    Our System is a SuSE Linex Enterprise Server 10 64bit (2.6.16.21-0.8-default)

    Our Paralells Sales Representative only offererd us some "Software training" to learn how to use software in a proper way - not very helpful

    Any help would be highly appreciated.

    Thanks in advance

    Carsten

    EDIT:

    We tried the same on a different Plesk-Installation. Same Server-Plattform, OS version, Curl Version, Apache & PHP, but Plesk 8.2 and not 8.3
     
Loading...