1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

lock/unlock controls disappears for certain domain

Discussion in 'Plesk 9.x for Linux Suggestions and Feedback' started by Ray Lightning, Feb 18, 2012.

  1. Ray Lightning

    Ray Lightning Guest

    0
     
    On one of my servers (Plesk 9.5.4, with all updates, debian 5, x64) happens something strange:

    one of domains was automatically locked due to space limit (ok, normal, as expected), and no one (client-owner, corresponding reseller, me - admin) cannot unlock this domain, because link "unlock" disappears!!!

    This problem exists ONLY for this domain!
    I tried to change "status" field in psa DB for this domain to "0" (was "32"), and I tried to raise disk space limit, does not helps..

    Screenshot attached... I'am confused...
     

    Attached Files:

  2. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    That is something I have not experienced before, however as you dig or wait for some one with an appropriate answer, you can try switching on the domain name through your SHELL by running the command

    /usr/local/psa/bin/domain --on domain.com
     
Loading...