1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Login error on clean install

Discussion in 'Plesk for Windows - 8.x and Older' started by ashley, Dec 2, 2004.

  1. ashley

    ashley Basic Pleskian

    23
    23%
    Joined:
    Nov 12, 2001
    Messages:
    27
    Likes Received:
    0
    Installed win2k and various security features and a firewall.

    Installed 7.0.2 and all went fine until i try to login by entering uname admin and pass setup but get error:

    "Unable to exec packagemng: Unableto fork [D:\PROGRA~1\SWsoft\Plesk/admin/bin/packagemng]"

    and cant login.

    Various emails back and forth to Plesk and them trying the server themselves result in them saying i should not have had a firewall installed and that i have to reinstall the OS, then Plesk and then adding a firewall is up to me to risk again.

    I tried uninstalling everything down to just OS with firewall removed and reinstalling but i get same problem. I really dont want to go all the way to data centre, wipe and install again just to find the same issue. Also, im a bit unhappy that Plesk say you cant install with a firewall in place - did they hear about hackers ;).

    I am used to linux and some win knowledge but cant quite get how the switches in the path of the error above work on a windows machine.
    I tried making packagemng.exe full control for both psaadm and psacln but no joy - was thinking of trying teh whole bin dir in the morning.

    Other than that any help would be really appreciated.

    Regards
     
  2. aracnet

    aracnet Guest

    0
     
    I do not know what has been done but suddenly i could not login into plesk admin panel too. When i entered my password and user it says me that Unable to exec packagemng to me too.

    I searched the net but most of the packagemng problems are related with Linux. But for windows i could not get any help.

    Please help me?
     
  3. aracnet

    aracnet Guest

    0
     
    Could someone send me a link to download plesk 7.0.3 because the link on swsoft does not work?
    Also if someone who is using 7.0.3 can send me only packagemng.exe i will try to replace with mine.
     
Loading...