1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Login for some sites required

Discussion in 'Plesk for Windows - 8.x and Older' started by pmcalister, Nov 28, 2005.

  1. pmcalister

    pmcalister Guest

    0
     
    Hi All,

    I have setup 17 sites for one of my clients in the Plesk system. However for some reason 2 of the sites ask for a windows login when you access them through the browser? The other 15 are working fine. I cant see any obvious differences either in the Plesk control panel or even in the security setting in the host header on the server. I am new to Plesk and these are the first sites I have setup so Im sure its something simple I am just overlooking.
     
  2. matija

    matija Guest

    0
     
    Read older threads... Your question has been answered today already (and more than several times in the past).
     
  3. pmcalister

    pmcalister Guest

    0
     
    Could you direct me to one that has answered this problem? I cant seem to find any.
     
  4. pmcalister

    pmcalister Guest

    0
     
    Well I installed the 7.5.3 to 7.5.5 patch as suggested but this did not resolve the issue Please Help!
     
  5. jbuts

    jbuts Guest

    0
     
    Try to execute the following command from command line:
    cmd> cd %plesk_bin%
    cmd> websrvmng.exe --update-anon-password --domain-name=<domain>
    or
    cmd> websrvmng.exe --update-anon-passwords-all

    I hope it will help you
     
  6. pmcalister

    pmcalister Guest

    0
     
    Fabulous! Worked like a charm! Thanks Jbuts
     
Loading...