1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

manage module plesk 8.6 on centos 5

Discussion in 'Plesk for Linux - 8.x and Older' started by khabaronline, Sep 27, 2008.

  1. khabaronline

    khabaronline Guest

    0
     
    hi guys
    i have plesk 8.6 on my centos 5 when i click manage module then add module and add forexample firewall rpm plesk said"Error: The uploaded file is not a supported module package." this happen for all module that i want to install.
    thank you
     
  2. ziba@

    ziba@ Guest

    0
     
    Hi,

    Looks like you tried to install incorrect rpm.
    You can try installing module from command line to get more informative output:
    http://download1.swsoft.com/Plesk/Plesk8.6/Doc/en-US/plesk-8.6-unix-administrators-guide/18107.htm

    Correct rpms for modules can be found here:
    http://autoinstall.plesk.com/PSA_8.6.0/dist-rpm-CentOS-5-i386/opt/modules/ -- for i386
    http://autoinstall.plesk.com/PSA_8.6.0/dist-rpm-CentOS-5-x86_64/opt/modules/ -- for 64bit

    If you still have problems then provide us with output of
    cat /etc/*release*
    uname -a
    uname -i
    rpm -q psa

    and full name of the rpm file you tried to install.
     
Loading...