1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Migrating from plesk 8.0

Discussion in 'Plesk for Linux - 8.x and Older' started by tyson1980, Dec 6, 2006.

  1. tyson1980

    tyson1980 Guest

    0
     
    I just purchased a new server and it came with plesk 7.5, my old server was upgraded to 8.0.1. When I atemp tp migrate with the migration tool on my new serrver (Plesk 7.5) it dosent want to migrate the files from the old server (Plesk 8.0.1). The 7.5 dosent have a option update to update it to 8.0.1 either.

    Is there a way to do this? Please help! I am pressed for tme on this issue.

    Thanks! :D
     
  2. sdunga

    sdunga Guest

    0
     
    You need to update first the autoupdater to the version3, after that the 8.0.1 will be shown on the updater.
     
  3. tyson1980

    tyson1980 Guest

    0
     
    I have tried to run the updater and it dosent udate, I get this error.

    Update of system was failed for some reason.

    ----

    Retrieving standard packages
    ---

    Retrieving Plesk files
    ---

    Preparing for packages installation...
    ----- begin of output -----
    Installing selinux-policy-targeted-sources-1.17.30-2.52.1.noarch.rpm
    error: Failed dependencies:
    selinux-policy-targeted = 1.17.30-2.52.1 is needed by selinux-policy-targeted-sources-1.17.30-2.52.1.noarch

    ----- end of output -----
    ===> Autoinstaller: stopped logging at Wed Dec 6 18:18:48 2006

    ***** end of log file *****
     
  4. tyson1980

    tyson1980 Guest

    0
     
    Is there a way to manualy update this?
     
  5. tyson1980

    tyson1980 Guest

    0
     
    ok, I was able to update the update tool now but my host dose not provide a key for me to upgrade to plesk 8.0. Is there a way to migrate from 8.0 to 7.5 without having to udate my plesk to 8.0?
     
  6. sdunga

    sdunga Guest

    0
     
    You must contact SW Soft comercial team to check if that key supports the new version.
     
Loading...