1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mod python issue

Discussion in 'Plesk 11.x for Linux' started by Binesh S, Oct 18, 2012.

  1. Binesh S

    Binesh S Regular Pleskian

    27
    23%
    Joined:
    Jun 24, 2009
    Messages:
    119
    Likes Received:
    1
    Hell All

    I found my Linux machine httpd error log


    python_init: Python version mismatch, expected '2.6.5', found '2.6.6'.

    Any idea for this issue.

    Thanks
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Plesk doesn’t ship mod_python, it only downloads it from original OS vendor repo. Try to upgrade it with OS package manager and all necessary dependences should be updated too.
     
  3. Binesh S

    Binesh S Regular Pleskian

    27
    23%
    Joined:
    Jun 24, 2009
    Messages:
    119
    Likes Received:
    1
    Thanks IgorG I will update CentOs package
     
Loading...