1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mod_fcgid: HTTP request length 131484 exceeds MaxRequestLen (131072)

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by gjsiiger, Sep 13, 2012.

  1. gjsiiger

    gjsiiger New Pleskian

    23
    90%
    Joined:
    Sep 24, 2006
    Messages:
    5
    Likes Received:
    0
    I'm having some problems with FastCGI on my Plesk 9.5.4 Linux server running CentOS 5.8 (64-bit)

    Trying to add either FcgidMaxRequestLen or MaxRequestLen throws an error and apache refuses to start:
    "Invalid command 'MaxRequestLen', perhaps misspelled or defined by a module not included in the server configuration"

    I have searched Google all day without finding a solution.

    [root@mw-02 conf]# rpm -qa | grep -i fcgi
    psa-mod-fcgid-configurator-1.0-14
    ruby-fcgi-0.8.7-200705221357
    psa-fcgi-2.4.0-2
    psa-mod_fcgid-1.10-3
     
Loading...