1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Module Statistics not visible

Discussion in 'Legacy Sitebuilder Software' started by Wim van Ek, Aug 5, 2005.

  1. Wim van Ek

    Wim van Ek Guest

    0
     
    I have activiated the module statistics and deactivated se-submission. I also upadted the plan and update the site to use the latest plan.
    But, the se-submission is indeed no longer visible. But, statistics also not, which surprises me.
    Has anyone an idea what might be causing this?

    Wim
     
  2. softpac2000

    softpac2000 Guest

    0
     
    This is actually a coding error!...

    Click on "Statistics" for any of your websites in Sitebuilder, right click on the missing image icon and click on properties.


    Notice the path to the statistic.php file is NOT correct.

    "http://sitebuilder.domain.com/wizard/steps/statistic.php?"


    It should read:

    "http://sitebuilder.domain.com/sitebuilder/wizard/steps/statistic.php?"


    There is a virtual directory called "sitebuilder" that points to:

    "C:\Inetpub\vhosts\sitebuilder\sitebuilder"

    that's where the "statistic.php" file is located.

    but since the "sitebuilder" directory is missing from the path it will never find it.

    The only ones that can fix this are the coders... All their php files are encoded... We can't fix it!...

    Hope this helps! (At least the coders)
    Ricardo...:cool:
     
  3. Wim van Ek

    Wim van Ek Guest

    0
     
    Hi Ricardo,

    Do you suggest that I should inform development about this? I do have an official license of SiteBuilder.

    Thanks for your help.

    Regards, Wim
     
  4. Wim van Ek

    Wim van Ek Guest

    0
     
    Problem solved!!

    My mistake... In the admin you should not only activate the module but also 'enable' it in the next page (click on the 'statistics' in the modules overview.

    That's all.
     
Loading...