1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Moving from x86 to x64

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by zebrafilm, Jul 8, 2010.

  1. zebrafilm

    zebrafilm Guest

    0
     
    I had to find out myself and with a little help from Igor :)

    When migrating from an X86 machine to an X64 server, it turned out that the links in the scheduler were not updated.
    They were still pointing to "program files" and should be C:\Program Files (x86)\......

    So if your statistics don't work after a server move, check this first.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    I have forwarded it to developers for the further investigation.
    Thank you.
     
  3. zebrafilm

    zebrafilm Guest

    0
     
    The same error in the scripts, the "Root" script still had a mix of new and old directories.

    (C:\Program Files (x86)\Parallels\Plesk\Schedules\Root)
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Developers are confirmed that it is bug and I hope that fix will be included to Plesk 10.2 version.
     
  5. AnselmoJ

    AnselmoJ Guest

    0
     
    For those who would like to continue with version 9.x. How will this problem? Knowing that the version 10.x is not yet compatible with the module whmcs in creating accounts.
     
Loading...