1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mysql doesnt work

Discussion in 'Plesk for Linux - 8.x and Older' started by Geronimo, May 17, 2006.

  1. Geronimo

    Geronimo Guest

    0
     
    When a client installed a script on my server, he created a database and all the tables were filled.
    But when he tried to login as a administrator, in that script, he was not able to do so.
    It looks like there is no connection but there is no error report.

    I can't find the cause. A lot of other scripts don't work but some do work.

    My question is if someone can tell me how I can test the database connection and how I can solve this problem.
    The script mentioned above worked on an other server so it looks like a malfunction on my server but I can't find it.

    Please tell me how I can solve the problem.
     
Loading...