1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

New 3.2 install getting error; Server Error in '/' Application. Runtime Error

Discussion in 'Sitebuilder 3.2 for Windows' started by WebGuyz, Mar 11, 2007.

  1. WebGuyz

    WebGuyz Guest

    0
     
    Newly patched 2003 server. Has another asp.net 2.0 app running on it with no problems (SmarterMail 4.0)

    Sitebuilder service is running, asp.net is allowed, asp.net tab says it running 2.0. IIS website created and is active.

    Don't know what else to check....

    Thanks!
     
  2. WebGuyz

    WebGuyz Guest

    0
     
    I set custom errors to 'No' and now I get the error:

    [SqlException (0x80131904): Login failed for user ''. The user is not associated with a trusted SQL Server connection.]


    Using a MS SQL 2005 db and it is set for mixed mode.
     
  3. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    As I can see from the error there are some problems with connecting to SQL database. Did you re-configured SQL server after installation?
    Try to remove Sitebuilder completely from the server and install it one more time.
     
  4. WebGuyz

    WebGuyz Guest

    0
     
    Finally gave up trying to install to MS SQL 2005 and installed the included express db and its OK. May revisit some time later.


    Thanks.
     
Loading...