1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

new install PLESK7.5.4RHEL3 binutils?

Discussion in 'Plesk for Linux - 8.x and Older' started by Traged1, May 7, 2006.

  1. Traged1

    Traged1 Guest

    0
     
    Well trying a clean install of Plesk v.7.5.4 build 75050824.12 on RHEL3 ES upon trying to install the base plesk rpms is states that I need the libstdc++_plesk.so* rpm dependencies, so I found them in the /Third_Party.RHel3 folder, however upon trying to install these rpms I get the error: Failed dependencies:
    binutils >= 2.15 is needed by plesk-gcc-3_4-3.4.3-2

    But RHEL binutils is currently up2date with binutils-2.14.90.0.4-42 and the binutils 2.15 is only for RHEL4.

    What can I do now?
     
  2. thewolf

    thewolf Regular Pleskian

    25
    57%
    Joined:
    Mar 11, 2004
    Messages:
    231
    Likes Received:
    0
    Hi,

    Did you try to install the binutils RPM in the Third_Party.RHel3 folder?

    Did it fix the issue?

    Thanks.
     
  3. Traged1

    Traged1 Guest

    0
     
    Yes I found that out after upon searching throught the release notes and this forum. What I do not get is if they are required packages why are they not just included in the base folder?

    In any case installing these packages did solve the problem.
     
Loading...