1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

New Plesk for Linux installation fails due to package conflict

Discussion in 'Plesk for Linux - 8.x and Older' started by adsweet76, Nov 27, 2007.

  1. adsweet76

    adsweet76 Guest

    0
     
    Hi everyone, I'm a Linux sysadmin, but a Plesk novice.

    I am trying to install a first real installation, after a successful test install last week.

    After downloading psa_installer_v3.2.1_build070914.16_os_FedoraCore_6_i386 and running it, I get to the stage where I choose the components to install, after doing so I get the following error:

    Exchanging information with licensing server.
    Retrieving information about the installed packages... done
    Downloading the file PSA_8.2.1/thirdparty-rpm-FedoraCore-6-i386/thirdparty-8.2.1-fc6-i386.hdr.gz: 100% done.
    Downloading the file PSA_8.2.1/update-rpm-FedoraCore-6-i386/update-8.2.1-fc6-i386.hdr.gz: 21%..34%..40%..54%..61%..70%..87%..96%..100% done.
    Downloading the file PSA_8.2.1/dist-rpm-FedoraCore-6-i386/build-8.2.1-fc6-i386.hdr.gz: 25%..61%..100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the "psa-8.2.1-fc6.build82070918.10.i586" package.

    The following could cause the installation failure:
    Packages "bind-libs-31:9.3.4-7.P1.fc6.i386" and "bind-libs-31:9.3.4-8.P1.fc6.i386" cannot be installed at the same time
    because of the conflict on the file "/usr/lib/libbind.so.4"



    Not all packages were installed.
    Please, contact product technical support.


    And I don't know what to do now. I can't contact technical support because I haven't paid for it and I can't pay for it until I know it works.

    Any suggestions? I'm not really sure what to do about fixing it or contacting SWSoft. This is a straightforward package conflict in the repository, I don't know why the installer is insisting on trying to install a package when there is an updated package available.
     
  2. adsweet76

    adsweet76 Guest

    0
     
    At this point I have emailed SWsoft sales in the UK with some licensing questions as well as highlighting the fact that the FC6 installer does not work due to a package conflict and I asked them who I should contract with this issue. I have received no response 4 days later.

    This matches my previous experience of emailing UK sales several months ago. On that occasion they didn't respond at all and I suspect this will happen again.

    Time to trial a different product I think :(
     
  3. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    Does that mean that the installer is trying to install two different versions, or that you already have one that is conflicting with another?

    The options for #2 above are easy - to remove original bind installation and use theirs instead.

    If it is in fact #1, then you got another problem. I think that they give you some limited support on installation even if you havent purchased anything.

    I always get a response from support within 2-4 hours, and I have sent accross dozens over the years for all the servers we have.
     
  4. orkunerbil

    orkunerbil Basic Pleskian

    23
    23%
    Joined:
    Jan 15, 2004
    Messages:
    28
    Likes Received:
    0
    Hi,
    I had exactly the same problem.
    lib-bind package was installed with the fedora 7 installation.
    I have uninstalled the pack using the package manager in gnome.
    Rest of the setup went smoothly.
     
Loading...