• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved New version 12.5.30: website gives 500 internal server error

berrydejager

New Pleskian
Hello there!

After the (automatic) upgrade to Plesk v12.5.30_build1205150826.19 (os_CentOS 6) my websites generate 500 internal server error.

The logs show: (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server

I tried: https://kb.plesk.com/en/120785 and still no luck.

Any ideas?
 
You can try to switch also to php-fpm which seems more better optimized and stable.
 
Playing around with the PHP versions and FPM setting resulted in a working situation for certain sites however RoundCube was still giving 500 Internal Server. So i migrated everthing to a new VPS.
 
Back
Top