1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

newbie cant upd8 plesk

Discussion in 'Plesk for Linux - 8.x and Older' started by kwakk-steve, Jul 28, 2005.

  1. kwakk-steve

    kwakk-steve Guest

    0
     
    hello
    just recently got linux server wityh plesk reloaded 7.5.1
    trying to update using updater within plesk.
    keep getting error:


    Preparing for packages installation...
    ----- begin of output -----
    Installing php-pgsql-4.3.2-18.ent.i386.rpm
    warning: /root/psa/PSA_7.5.3/RHel3_std.updates/php-pgsql-4.3.2-18.ent.i386.rpm: V3 DSA signature: NOKEY, key ID 897da07a
    error: Failed dependencies:
    php = 4.3.2-18.ent is needed by php-pgsql-4.3.2-18.ent

    ----- end of output -----
    ===> Autoinstaller: stopped logging at Thu Jul 28 11:52:21 2005


    whats to do?
    please
    tia
    kwakk
     
Loading...