1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP5.3 Support Component will not install on Plesk Panel 10.4.4 Linux

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by jspurck, May 18, 2012.

  1. jspurck

    jspurck Guest

    0
     
    I have checked all I can check on internet and cannot find a resolution to this problem.

    ---------------------------------------------------------------
    PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE -
    Parallels Plesk Panel v10.4.4_build1013111102.18 os_CentOS 5 on a Linux 2.6.18-028stab091.2

    PROBLEM DESCRIPTION
    Cannot get PHP5.3 Support Component to install/add - it crashes my plesk panel and requires me to reboot server through SSH

    STEPS TO REPRODUCE
    1. Tools & Settings | 2. Updates and Upgrades | 3. Add Components | 4. Check "PHP5.3 support" | 5. Click Continue Button | Fails to add/install and Plesk Panel crashes
    (Also used SSH with following command line: "/usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53" ... and get same error but Plesk Panel does not crash but PHP5.3 does not install.)

    ACTUAL RESULT -
    "warning: /root/parallels/PSA_10.4.4/update-rpm-CentOS-5-i386/php-pear-1.4.9-8.el5.noarch.rpm: Header V3 DSA signature: NOKEY, key ID e8562897
    php-devel is needed by php-pear-1.4.9-8.el5.noarch
    ERROR: Failed to install packages:
    Parallels Installer could not resolve package dependencies."

    EXPECTED RESULT -
    PHP5.3 support to show as (currently installed)

    ANY ADDITIONAL INFORMATION
    I need help with this! Wasted a lot of valuable time on this ...
    --------------------------------------------------------------
     
Loading...