1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

no php.conf

Discussion in 'Plesk for Linux - 8.x and Older' started by mrbister, Apr 11, 2006.

  1. mrbister

    mrbister Guest

    0
     
    Hi

    I checked my system (Debian 3.1 and Plesk 7.5.4) and I've no php.conf
    Is that as it should be, and I've to create it?
     
  2. jas8522

    jas8522 Basic Pleskian

    24
    23%
    Joined:
    Feb 3, 2005
    Messages:
    80
    Likes Received:
    0
    Location:
    Halifax, Nova Scotia Canada
    php.ini

    Shouldn't it be php.ini?

    Or is this different on Debian?

    Jordan
     
  3. mrbister

    mrbister Guest

    0
     
    Dunno - I've a php.ini, but I searched the forum about changing/adding a few lines in the above file to allow larger attachments for a php-based webmail service. :)
     
  4. jas8522

    jas8522 Basic Pleskian

    24
    23%
    Joined:
    Feb 3, 2005
    Messages:
    80
    Likes Received:
    0
    Location:
    Halifax, Nova Scotia Canada
    Attachment Filesize

    Yeah you need to adjust the following option in your php.ini file (on Red Hat it's in /etc/php.ini)

    upload_max_filesize = 2M

    Change that to whatever size you want the max to be for attachment uploads in a PHP webmail service.

    Jordan
     
Loading...