1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

no ssi option on Plesk for Windows 7.5.5

Discussion in 'Plesk for Windows - 8.x and Older' started by logan@jatol, Nov 30, 2005.

  1. logan@jatol

    logan@jatol Guest

    0
     
    I have just ran into needing SSI, and it is not an option on our server - as in it;s greyed out on the page to enable it. I checked and it's enabled in IIS Management and I even did a reconfiguration of Plesk and made sure it was installed, and it was. Still I can not select it an no .shtml or such files will run on the server.

    Any help please?

    I know it was this way with the fresh install of Plesk 7.5.4 and still after the upgrade to 7.5.5.

    I am running Windows 2003 with SP1 installed.
     
  2. larsm

    larsm Guest

    0
     
    you can enable ssl in the admin mode under server options there is a button called ssl
    you can use the shared ssl with the standard ssl cert for all the ssl sites or you can make certs for each site but then i am shure you will need a new ip address for each ssl site wich can be setup under ip settings if you have more than ip at your disposal

    ps i recomend that you buy a real certificate for that if you are using it for shops or some like that

    for more information look at the dokumentation in the download area
    also you can read up on some of it here
    http://www.thawte.com/
     
  3. logan@jatol

    logan@jatol Guest

    0
     
    I am sorry, that it looked like I mean SSL, but rather I am having "ssi" (SSI) issues.

    Your advise is very right on though, for SSL issues :)
     
  4. larsm

    larsm Guest

    0
     
    damn sorry it 04:00 here i must be sleeping

    lol hmm looked in my plesk there there is no probs enabling this although i never used it i can see the ssl wrapper is diabled in the service manager in plesk thoe maybe its there the dog is buried
    so im off to bed

    hope you get it solved

    .....respectfully Lars m
     
  5. logan@jatol

    logan@jatol Guest

    0
     
    The fix I found to this was to do the following:

    IIS Manager -> Web Sites -> Right-click on (domain name) -> Properties -> Home Directory -> Configuration
    Then under mapping at the .shtml extensions to use "C:\WINDOWS\system32\inetsrv\ssinc.dll"

    :)
     
  6. logan@jatol

    logan@jatol Guest

    0
     
    SSI is broke on my new Plesk 7.6.1 (Windows 2003 - all patches) now. I just got this server a few weeks ago, and even though SSH is turned on in Web Extensions, and .shtml and .shtm are listed with correct references in the domains (and will parse just fine) it is grayed out as "Not Installed" under Plesk. I even removed it from the Add/Remove Components, rebooted the whole server, and then added them back with another reboot w/o any luck. They stil parse, you can map them, and they parse just fine just you can't select the option in Plesk. Any help would be great, but otherwise I have used up all my resources (including this forum) and will just wait till 7.6.2 incase it's an odd issue in 7.6.1?
     
  7. Skeeter

    Skeeter Guest

    0
     
    You should try to run this command to reconfigure the SSI component with Plesk:

    defpackagemng --fix --type=script.ssi

    After that go to Plesk -> Server -> Components Management and check SSI component.

    Does this help?
     
  8. logan@jatol

    logan@jatol Guest

    0
     
    I will try that if it happens again, but somehow after installing SiteBuilder 3.2 (all TP and Languages) plus trying to fix a wierd bug with SitePreview it just started working, so I dunno but thanks for teh reply and I'll try it out if I ever have issues again :)
     
Loading...