1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

no update from plesk 10.1.1

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Hendrikv, Feb 16, 2012.

  1. Hendrikv

    Hendrikv Guest

    0
     
    Hello together,

    I'm running a server at Strato with openSUSE 10.3 x64 (Linux 2.6.22.17-0.1) and Plesk 10.1.1 on it.

    When trying to update Plesk I'm not getting any new versions to choose from, no matter if I'm trying to update from the panel or with the autoinstaller in the shell (my prefered method). Some month ago updating from Plesk 9 to my actual version worked without any problems.

    Anyone able to help me with this issue?

    Yours,
    Henry
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,534
    Likes Received:
    1,239
    Location:
    Novosibirsk, Russia
    Affiliate:
    https://plesk.com/?a_aid=59ae552b0731c
  3. Hendrikv

    Hendrikv Guest

    0
     
    Good morning Igor,

    thanks for your reply. I read through the thread you pointed me and this is confusing because Strato's tech news says to all customers that we are able to update Plesk from version 10.2 to 10.4 so I have no idea why there's issue with the policy.

    Nevertheless I even haven't got the possibility to update to version 10.2 ...I'm stuck with 10.1.1. You may want to have a look at this screenshot from my shell giving me no choice but 10.1.1:

    shell screenshot

    When starting this process it tells me my system is up2date. I didn't change the settings of psa autoinstaller so the sources are still the plesk servers. Some days ago the autoinstaller did some minor patches but all within version 10.1.1.

    I hope we'll get a solution because I need php5.3 also and yast from my server doesn't offer an update via its repositories also...still am on 5.2

    Thanks for your help,
    Henry
     
    Last edited by a moderator: Feb 16, 2012
  4. nucknuck

    nucknuck Basic Pleskian

    21
    23%
    Joined:
    Jan 25, 2011
    Messages:
    66
    Likes Received:
    1
  5. Hendrikv

    Hendrikv Guest

    0
     
    Oh nucknuck, thanks for pointing me to this message...I thought of some OS compability issue as my Linux repro is openSUSE 10.3.

    Looks like I have to resetup the server completely new -.-
     
Loading...