1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Not able to send e-mail to addresses on other servers

Discussion in 'Plesk for Linux - 8.x and Older' started by netguy, Feb 21, 2006.

  1. netguy

    netguy Guest

    0
     
    Hello all,

    I am currently unable to send e-mail to any e-mail addresses located on a server other than my own. I can receive from all e-mail addresses, and send e-mails to addresses located on my server. Here is an excerpt from a log file:

    "Feb 20 16:00:32 usersSMTP[26261]: RCPT TO:<user@gmail.com> (553
    sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1))"

    Please note that this is from a log file, and not an error in Outlook, etc. This issue exists for all e-mail sent through the server (Horde, command line, etc.)

    Please let me know if you have any thoughts on how to fix this issue... thanks!

    Jon
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Do you have Watchdog enabled on your server? If so, disable it and try again.
     
  3. sufiah

    sufiah Guest

    0
     
    Hi netguy,

    You get that message because you have set your SMTP server to require authentication when someone try to send email.

    For security reason this is perfect because you do not want other people to use your server as a SPAM server (Open Relay). Our server was used before, it was painful process to stop it because we end up having around 200.000 mails in the queue. It was a nightmare!!!

    Anyway, to send an email though your server:
    1.Go to your email setting in Outlook (Tools -> Email Accounts)
    2.Double click on your email account
    3.Click on "More Settings" then go to "Outgoing Server" tab.
    4. Make sure "My outgoing server SMTP requires authentication" is ticked.

    You should be able to send email now. Good Luck!!

    Sufiah
     
Loading...