1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

not adding subdomains in httpd.include

Discussion in 'Plesk for Linux - 8.x and Older' started by CrK01, Jul 16, 2007.

  1. CrK01

    CrK01 New Pleskian

    24
    57%
    Joined:
    Jan 22, 2007
    Messages:
    19
    Likes Received:
    0
    Hello,

    after I updated to 8.2, when I add a subdomain, IT doesn't put the info in httpd.include , so i can't access to the directory.

    user is created well and in plesk panel, is reflected

    thanks,
     
  2. DCoats

    DCoats Guest

    0
     
    Have you restarted apache since upgrade?
    Try
    Code:
    /usr/local/psa/admin/sbin/websrvmng -v -a
     
  3. CrK01

    CrK01 New Pleskian

    24
    57%
    Joined:
    Jan 22, 2007
    Messages:
    19
    Likes Received:
    0
    OK I've tried:

    websrvmng: Error in print subdomains configuration for xxx.xx
    websrvmng: Error in print subdomains configuration for xxx.xx
    websrvmng: Service /etc/init.d/httpd failed to gracefully restart
    websrvmng: Service /etc/init.d/httpd failed to gracefully restart

    what is the purpouse of : /usr/local/psa/admin/sbin/websrvmng -v -a ?

    I usually make /etc/init.d/httpd restart

    Anyway, i have moved the httpd.include and httpd.include.new that i see in "conf" archive, and created a subdomain.

    Plesk, created a new httpd.include.new archive that it's inconcluded.

    Any way to fix that ?

    Thanks,
     
  4. CrK01

    CrK01 New Pleskian

    24
    57%
    Joined:
    Jan 22, 2007
    Messages:
    19
    Likes Received:
    0
    i continue with the same

    domains are not added, and it's created a half httpd.include.new.. inconcluded :(
     
Loading...