1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

open port 43 for whois request

Discussion in 'Plesk for Linux - 8.x and Older' started by pppplus, Mar 28, 2008.

  1. pppplus

    pppplus Guest

    0
     
    Hi,

    How is it possible to open port 43 as to do whois requests.
    I try to modify firewall in plesk, but have always errors.

    I have 2 firewall in my plesk manager :
    - one under module
    - one under virtuozzo

    I can modify the virtuozzo firewall (but no effect, always fsockopen error on port 43)

    I try to modify module firewall and I have this message :
     
  2. pppplus

    pppplus Guest

    0
     
    Ok, my host company open the port, I can't do it on a private server
     
  3. tiramisu_

    tiramisu_ Guest

    0
     
    Generally, if you have virtual server based on virtuozzo, firewall settings are setup with help of:

    http://kb.swsoft.com/en/746

    moreover, port in this case you need to contact your provider in order to open the port on hosting server.

    hope now all is fine.
     
  4. jaimet

    jaimet Guest

    0
     
    Did you solve the issue?


    I need to open the por 43 on my plesk server.
     
Loading...