• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Outgoing mails limit

jukar

New Pleskian
Hello
I receive a lot af MailerDaemon error because of an script is sendign spam from my domain (using an inexistent mail address)
I'm sure an script is using snedmail but I can't find it.
So my first action was set a low limit for outgoing mails from this domain. I see in logs a lot of
REJECT during call 'limit-out' handler
Following I deactivated mail service for this domain.
And I see in Plesk that there is a lot of rejected mails (over 1500), and some right mails (correct mails, sorry I'm translating from spanish)

My question is: if I activate mail, will the server send all these deferred mails?
Could I examine this rejected emails?
I'm using qmail.
Ah, is it posible to delete the rejected mails?

Thanks
 
Last edited:
Back
Top