1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

"page cannot be display"

Discussion in 'Plesk for Linux - 8.x and Older' started by inuyashasidekic, Jun 5, 2005.

  1. inuyashasidekic

    inuyashasidekic Guest

    0
     
    i still havent find what wrong with my plesk, here link

    http://deaftechserver.com/uebimiau
    http://deaftechserver.com/CMS

    i did installed mambo and uebimiau....then i test this web and it keep say "page cannot be display" i have been look google and cant find what issue i want look for....:confused: :confused: :confused: :confused: :confused: :confused:

    i am currently use Plesk 7.5.3 with Fedora Core 2
     
  2. admin123

    admin123 Guest

    0
     
    what if..

    Put in a plain index.html file inside the root and/or inside /CMS that says hello. Can u see that?
     
  3. inuyashasidekic

    inuyashasidekic Guest

    0
     
    i did test http://www.deaftechserver.com and it show
    "This domain has just been registered for one of our customers!
    Domain registration and webhosting at best prices."

    domain is working....how come why dir wont let web file to show instead get "the page cannot be displayed"?
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    I'm not sure about uebimiau, but for Mambo have you checked to make sure the files actually exist in the /home/httpd/vhosts/deaftechserver.com/httpdocs/CMS folder?

    if the folder does not exist (or is not CMS, case sensitive), or at least the index.php file does not exist....

    Can you access it from the server console using Mozilla?

    Did you install manually from rpm or via Plesk App Vault or other ?

    Check the ownership of the folder CMS, should be group psacln, user should be the domain admin or ftp account name.

    Check the perms on the folder, should be

    drwxr-xr-x

    for Mambo 4.5.2, Plesk 7.5.3, RH
     
  5. inuyashasidekic

    inuyashasidekic Guest

    0
     
    i use Plesk App Vault, /home/httpd/vhosts/deaftechserver.com/httpdocs/CMS is really existed....i checked files, its still there, there is something wrong with plesk system or what...
     
  6. inuyashasidekic

    inuyashasidekic Guest

    0
     
    also this website.......

    http://deaftechserver.com/forum

    still not work, i test almost all plesk's app vault, i think MYSQL, WEB SERVER, or else that have problem ahd havent discovered..... :confused: :confused: :confused: :confused: :confused: :confused:
     
  7. inuyashasidekic

    inuyashasidekic Guest

    0
     
    CMS 4.00 KB June 5, 2005 xxxxxx psacln rwx r-x r-x

    that what file manager said
     
  8. jamesyeeoc

    jamesyeeoc Guest

    0
     
    From the linux command line, do a

    ps -ax |grep 'httpd'

    and you should see several processes running which will verify that Apache/Web server daemon is running.

    Place a simple index.html file into the folders (such as forum) and see if you can bring that up in a browser.

    After installing Plesk, other than installing App vault packages, did you do *any* other configurations to the server (firewall, manual edits to httpd.conf or vhost.conf)??

    Also, just for giggles, have you restarted the server box?
     
  9. inuyashasidekic

    inuyashasidekic Guest

    0
     
    ps ax | grep 'httpd'
    822 ?.............S.......0:01 /usr/sbin/httpd
    856 ?.............S.......0:00 /usr/sbin/httpd
    864 ?.............S.......0:00 /usr/sbin/httpd
    1795 ?...........S.......0:00 /usr/sbin/httpd
    1837 ?...........S.......0:00 /usr/sbin/httpd
    2016 ?...........S.......0:00 /usr/sbin/httpd
    2467 ?...........S.......0:00 /usr/sbin/httpd
    3050 pts/0.....R.......0:00 grep httpd

    i did put test index.html in it and it work

    http://deaftechserver.com/CMS/index.html

    but still....whole in CMS Still not respond....how to make it respond?
     
  10. inuyashasidekic

    inuyashasidekic Guest

    0
     
    here pic of firewall....

    http://www.deaftechserver.com/1.JPG

    i just disable IMAP & PING, most of them still default setting...

    i havent touch httpd.conf & vhost.conf

    i dont see vhost.conf in folder....httpd either
     
  11. inuyashasidekic

    inuyashasidekic Guest

    0
     
  12. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Re: what if..

    Have you done what admin123 and I have said for you to try????

    See if you can get a simple index.html file to display. If the .html will, but the .php will not, then you will need to edit your /etc/httpd/conf/httpd.conf file and find the line which begins with 'DirectoryIndex' and you will need to add index.php to that line, then restart apache/httpd.
     
  13. inuyashasidekic

    inuyashasidekic Guest

    0
     
    okay i found it, i did add index.php, still same
     
  14. inuyashasidekic

    inuyashasidekic Guest

    0
     
    still same problem....couldnt display index.php....
     
  15. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Please post the section of your /etc/httpd/conf/httpd.conf file here so we can look at it. Not the entire file, just the section you modified.

    Also, which exact version of Mambo CMS program did you install, remember there are several versions out there.

    Have you checked any of your log files to see if there are any errors logged when trying to access the .php files??
     
  16. inuyashasidekic

    inuyashasidekic Guest

    0
     
    okay, version of CMS is 4.5.1 and here file is....

    Code:
    #
    # DirectoryIndex: sets the file that Apache will serve if a directory
    # is requested.
    #
    # The index.html.var file (a type-map) is used to deliver content-
    # negotiated documents.  The MultiViews Option can be used for the 
    # same purpose, but it is much slower.
    #
    DirectoryIndex at_domains_index.html index.html index.html.var index.shtml index.cfm index.php
    
     
  17. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Ok, that looks correct.

    In your CMS folder, see if there is the configuration.php file, if so, please post it here

    and also cd into the CMS folder and do a 'ls -al' and put the results here, to verify ownership and perms.
     
  18. inuyashasidekic

    inuyashasidekic Guest

    0
     
    Code:
    <?php
    /**
    * @version $Id: configuration.php-dist,v 1.21 2004/09/22 17:54:27 stingrey Exp $
    * @package Mambo_4.5
    * @copyright (C) 2000 - 2004 Miro International Pty Ltd
    * @license [url]http://www.gnu.org/copyleft/gpl.html[/url] GNU/GPL
    * Mambo is Free Software
    *
    * -------------------------------------------------------------------------
    * If you are installing Mambo manually i.e. not using the web installer
    * then rename this file to configuration.php e.g.
    *
    * UNIX -> mv configuration.php-dist configuration.php
    * Windows -> rename configuration.php-dist configuration.php
    *
    * Now edit this file and configure the parameters for your site and
    * database.
    * -------------------------------------------------------------------------
    * Database configuration section
    * -------------------------------------------------------------------------
    */
    $mosConfig_offline = '0';
    $mosConfig_host = 'localhost';	// This is normally set to localhost
    $mosConfig_user = "user1667826449";
    $mosConfig_password ="xxxxxxxxx";
    $mosConfig_db = "Mambo1667826449";
    $mosConfig_dbprefix = 'mos_';	// Do not change unless you need to!
    /**
    * -------------------------------------------------------------------------
    * Site specific configuration
    * -------------------------------------------------------------------------
    */
    $mosConfig_lang = 'english';				// Site language
    $mosConfig_absolute_path = "/home/httpd/vhosts/DEAFTECHSERVER.COM/httpdocs/CMS";
    $mosConfig_live_site = "http://DEAFTECHSERVER.COM/CMS";
    $mosConfig_sitename = 'Mambo';		// Name of Mambo site
    $mosConfig_shownoauth = '1';				// Display links & categories users don't have access to
    $mosConfig_useractivation = '1';			// Send new registration passwords via e-mail
    $mosConfig_uniquemail = '1';				// Require unique email adress for each user
    $mosConfig_offline_message = 'This site is down for maintenance.<br /> Please check back again soon.';
    $mosConfig_lifetime = '900'; 				// Session time
    $mosConfig_MetaDesc = 'Mambo - the dynamic portal engine and content management system';
    $mosConfig_MetaKeys = 'mambo, Mambo, Mambo, Mambo';
    $mosConfig_MetaTitle = '1';
    $mosConfig_MetaAuthor = '1';
    $mosConfig_debug = '0';
    $mosConfig_locale = 'en_GB';
    $mosConfig_offset = '0';				// Local time offset
    $mosConfig_hideAuthor = '0';
    $mosConfig_hideCreateDate = '0';
    $mosConfig_hideModifyDate = '0';
    $mosConfig_hidePdf = '0';
    $mosConfig_hidePrint = '0';
    $mosConfig_hideEmail = '0';
    $mosConfig_enable_log_items = '0';
    $mosConfig_enable_log_searches = '0';
    $mosConfig_enable_stats = '0';
    $mosConfig_sef = '0';
    $mosConfig_vote = '0';
    $mosConfig_gzip = '0';
    $mosConfig_multipage_toc = '0';
    $mosConfig_allowUserRegistration = '1';
    $mosConfig_error_reporting = -1;
    $mosConfig_error_message = 'This site is temporarily unavailable.<br />Please contact your System Administrator.';
    $mosConfig_link_titles = '0';
    $mosConfig_list_limit = '10';
    $mosConfig_caching = '0';
    $mosConfig_cachepath = "/home/httpd/vhosts/DEAFTECHSERVER.COM/httpdocs/CMS/cache";
    $mosConfig_cachetime = '900';
    $mosConfig_mailer = 'mail';
    $mosConfig_mailfrom = "admin@deaftechserver.com";
    $mosConfig_fromname = '';
    $mosConfig_smtpauth = '0';
    $mosConfig_smtpuser = '';
    $mosConfig_smtppass = '';
    $mosConfig_smtphost = 'localhost';
    $mosConfig_back_button = '1';
    $mosConfig_item_navigation = '1';
    $mosConfig_secret = 'FBVtggIk5lAzEU9H'; //Change this to something more secure
    $mosConfig_pagetitles = '1';
    $mosConfig_readmore = '1';
    $mosConfig_hits = '1';
    $mosConfig_icons = '1';
    setlocale (LC_TIME, $mosConfig_locale);			// Country locale
    ?>
    
     
  19. inuyashasidekic

    inuyashasidekic Guest

    0
     
    strange isnt it?
     
  20. inuyashasidekic

    inuyashasidekic Guest

    0
     
    also when i check webmail on deaftechserver.com and it keep say same thing
     
Loading...