1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP 5.3 and iocube-loader

Discussion in 'SiteBuilder' started by galaxy, Oct 4, 2011.

  1. galaxy

    galaxy Regular Pleskian

    27
    40%
    Joined:
    Jun 28, 2005
    Messages:
    140
    Likes Received:
    0
    PHP 5.3 and ioncube-loader

    I've just updated my plesk server to PHP 5.3. I've fixed the issues with Horde. But now I've just learned that Sitebuilder will not publish sites anymore. I've installed php-ioncube-loader with yum from atomic: php-ioncube-loader-4.0.5-1.el5.art but still Sitebuilder 4.5.9 will not publish sites giving the error:

    Error: The site cannot be published to the specified location.
    The specified site location does not have ionCube Loader support. Please contact the server administrator.

    It appears to be running the "check.php" script, but don't know how to update that so it can recognize iocube-loader support.
     
    Last edited: Oct 4, 2011
Loading...