1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

php cgi error

Discussion in 'Plesk for Windows - 8.x and Older' started by tmaxcon, Nov 16, 2004.

  1. tmaxcon

    tmaxcon Guest

    0
     
    CGI Error: The specified CGI application misbehaved by not returning a complete set of HTTP headers.

    I have been receiving this error more and more frequently. Mostly with phpBB. Anyone having this problem. Comments and suggestions are welcome. Thank you in advance
     
  2. nytral

    nytral Guest

    0
     
  3. tmaxcon

    tmaxcon Guest

    0
     
    thank you.
     
  4. Dan325ci

    Dan325ci Guest

    0
     
    Im having this problem too.

    Who exactly do I contact...Microsofts page is so confusing.

    Or better yet..what is the url to download this hotfix.??

    Thanks.
     
  5. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
    Does anybody have this patch? I'm still waiting to hear back from MS, but could do with it as soon as possible.

    Many Thanks,
    Paul
     
  6. nytral

    nytral Guest

    0
     
    Don't get too excited with this patch, the problem still exists afterwards, only less often.
    Just call MS tech support, I didn't have to provide a CC number, and if you do, you will get a chargeback since it's a MS issue.
    Btw, if someone wants to try this patch (w2003/IA32) email me at my username at gmail.
     
  7. zubin

    zubin Guest

    0
     
    applied the patch but error persists the next mornin .. restart IIS and it works fine again .. for a while ...
     
Loading...