1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP issues on Plesk 10.3.1

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by LloydD, Sep 6, 2011.

  1. LloydD

    LloydD Basic Pleskian

    19
    60%
    Joined:
    Jul 18, 2010
    Messages:
    92
    Likes Received:
    0
    Location:
    Suffolk, UK
    Hi everyone,
    I hope someone can help.... I updated my Ubuntu 8.04 LTS VPS from Plesk 9.5.4 to Plesk 10.3.1 yesterday. Installation went fine but I then noticed that my php settings had changed to....

    upload_max_filesize 2M
    post_max_size 8M
    memory_limit 128M

    My custom settings are still in /etc/php5/*/php.ini files, I have added my custom php values in /var/www/vhosts/domain.tld/conf/php.ini (as Igor has said in other threads) and restarted apache but it stays the same.
    I am running php as fast-cgi.

    /var/www/vhosts/domain.tld/conf/php.ini

     
    Last edited: Sep 6, 2011
  2. LloydD

    LloydD Basic Pleskian

    19
    60%
    Joined:
    Jul 18, 2010
    Messages:
    92
    Likes Received:
    0
    Location:
    Suffolk, UK
    Arh, found the issue, I forgot the = sign, I'm sure there wasn't an = in the thread I copied n pasted from.
    Nevermind sorted now.
    Thanks for your help.
     
  3. Achraf

    Achraf Basic Pleskian

    14
    85%
    Joined:
    Sep 18, 2011
    Messages:
    40
    Likes Received:
    0
    I have already this problem
    I just added in php.ini the parameters, but you will find him at this address: and not /conf
    /var/www/vhosts/domain.tld/etc/php.ini
    good luck
     
Loading...