1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP4 and PHP5 together?

Discussion in 'Plesk 11.x for Linux' started by PaulinoM, Aug 29, 2012.

  1. PaulinoM

    PaulinoM New Pleskian

    10
    35%
    Joined:
    Aug 29, 2012
    Messages:
    6
    Likes Received:
    0
    Dear friends,

    I cliente have an old application that require the PHP4 version (any version).

    How can I install it to work together with my PHP 5.3.3 version?

    The system is a CentOS 5.8 with Plesk 11.0.9 (#10)

    Thank you!
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,539
    Likes Received:
    1,239
    Location:
    Novosibirsk, Russia
    Affiliate:
    https://plesk.com/?a_aid=59ae552b0731c
    By default it is impossible. Most probably it can be reached with some complex customization, but I'm not sure.
     
  3. PaulinoM

    PaulinoM New Pleskian

    10
    35%
    Joined:
    Aug 29, 2012
    Messages:
    6
    Likes Received:
    0
    Sad news :(

    Which old version can I use? 5.2? 5.1?

    Thank you!
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,539
    Likes Received:
    1,239
    Location:
    Novosibirsk, Russia
    Affiliate:
    https://plesk.com/?a_aid=59ae552b0731c
    Plesk doesn’t ship client’s PHP, it only downloads it from original OS vendor repository.
     
  5. thorgek

    thorgek New Pleskian

    10
    35%
    Joined:
    Aug 31, 2012
    Messages:
    6
    Likes Received:
    0
    Hi,

    yes it is possible. but you have todo it yourself. i have done it sometime ago. just google it.

    but for security reason i do not recommend you to use old versions.

    cheers
    thorge
     
  6. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
Loading...