1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Pleak is broken after an upgrade attempt!

Discussion in 'Plesk for Linux - 8.x and Older' started by lazy@, Jun 29, 2007.

  1. lazy@

    lazy@ Guest

    0
     
    Hi
    I tried to upgrade my Plesk from version 7.5.4 to Plesk 8.1 using Auto Installer.
    However, when I clicked Install button in the Installer, the page loaded slowly then I got (Internet Explorer cannot display the webpage) error!
    I tried to re-access Plesk CP but I always get the same error.
    I assumed that maybe some processes are working in the background so I waited 3 hours and tried again, but it was the same thing.

    Now, Plesk and email are not working, but Apache and FTP are working fine.

    What shall I do to fix it?
     
  2. bonesadams

    bonesadams Guest

    0
     
    maybe some of the services were updated, but others not which could cause the issue.

    to repair the installation you can do a force reinstall of the rpms via ssh.


    the rpm folder should be located at /root/swsoft/PSA_8.X.X/dist-rpm-FedoraCore-6-i386/base , but it might be on a different place according to the os

    once you are there just run rpm -Uvh --force *.rpm
    this will reinstall the plesk rpms and hope will fix the issue.
     
Loading...