1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Please advise on potential upgrades... 7.5.4 / MySQL

Discussion in 'Plesk for Linux - 8.x and Older' started by nhouse, Jan 1, 2006.

  1. nhouse

    nhouse Guest

    0
     
    Hello everyone and Happy New Year!

    I need your advice to help me make an informed decision. I am struggling with the thought of updating Plesk from 7.5.3 to 7.5.4 because it is suppose to work faster and supposedly has a few more new features I am interested in. Also, I tried to install a new set of PHP scripts the other day and found out that I need to upgrade MySQL to at least version 4. I read in a post somewhere that to do this you need to be running Plesk 7.5.4. If this is true then I might as well update Plesk.

    Please review the list below of my present installation versions, etc. and tell me what I should be wary of. If you see something that I need to do to make this easier, please let me know. Ultimately I feel that more scripts will be designed to use the newer versions of PHP and MySQL, etc... so is it time to bite the bullet? I do appreciate your thoughts and expertise.

    My Present Config Versions:

    psa 7.5.3-rh9.build75050506.13
    httpd 2.0.40-21.20.legacy
    bind 9.2.1-16
    courier-imap 3.0.8-rh9.build75050506.13
    frontpage 5.0.2.2634
    mailman 2.1.1-8.legacy
    mysql 3.23.58-1.90.6.legacy
    postgresql-server 7.3.9-0.90.2.legacy
    webalizer 2.01_10-11
    php 4.3.2-psa.rh9.1
    mod_python 3.0.1-4
    coldfusion Component was not installed
    psa-migration-manager 7.5.3-rh9.build75050506.18
    SSHTerm 0.2.2-rh9.build75050506.13
    spamassassin 3.0.4-1
    psa-qmail 1.03-rh9.build75050506.13
    psa-qmail-rblsmtpd 0.70-rh9.build75050506.13
    psa-proftpd 1.2.10-rh9.build75050506.13
    psa-logrotate 3.7-rh9.build75050506.13
    psa-spamassassin Component was not installed
    tomcat4 4.1.24-full.2jpp
    psa-tomcat-configurator 7.5.3-rh9.build75050506.13
    mod_perl 1.99_07-5
    perl-Apache-ASP 2.57-rh9.build75050506.13
    drweb Component was not installed
    drweb-qmail Component was not installed
    psa-bu 7.5.3-rh9.build75050506.13
    psa-api-rpc 7.5.3-rh9.build75050602.16



    Sorry for the LONG post... ;)
     
Loading...