1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Please Wait Loading

Discussion in 'Plesk for Linux - 8.x and Older' started by waremock, Dec 10, 2004.

  1. waremock

    waremock Guest

    0
     
    Is it only me, or does anyone else find the "Please Wait Loading" box annoying.
     
  2. JoaoCorreia

    JoaoCorreia Guest

    0
     
    Loading

    I still prefer the normal method, but hey, maybe its just me ;)

    Regards
    Joao Correia
     
  3. matt.simpson

    matt.simpson Basic Pleskian

    25
     
    Joined:
    Sep 12, 2001
    Messages:
    94
    Likes Received:
    0
    Really really annoying. It's nice conceptually, but in practice I freakin' hate it.

    They probably do it so you can't click on something before the whole page loads (so JavaScript doesn't screw up). I run into that in my own web-applications. People are often clicking before the whole thing loads.

    ~Matt
     
  4. Cranky

    Cranky Guest

    0
     
    I like it. :)

    Not sure why the left frame likes to be greyed out too though...
     
  5. jmfrisch

    jmfrisch Guest

    0
     
    Its a stupid idea that just causes problems
     
  6. joelmoss

    joelmoss Guest

    0
     
    Its noce at first, but then just gets annoying. It should be an option to turn it on or off, as it has no purpose other than to look good.
     
  7. matt.simpson

    matt.simpson Basic Pleskian

    25
     
    Joined:
    Sep 12, 2001
    Messages:
    94
    Likes Received:
    0
    Hey Joel,
    I'm pretty sure it has it's use. Probably to not allow you to click on anything until the page fully loads to prevent JavaScript errors in the page.

    ~Matt
     
  8. phorium

    phorium Guest

    0
     
    I'd love to find a way to turn that stupid thing off. Depending on your server speed and connection, I've noticed it definitely slows down the page load time. I mean, if the page is white and the browser is working, I KNOW that it's loading - I don't need to be told that.
     
  9. bdruth

    bdruth Guest

    0
     
    It never goes away!!

    Maybe this is just me, but I'm using Firefox 1.0 and that stupid "Please wait, Loading ..." thing never goes away!!!
     
  10. bdruth

    bdruth Guest

    0
     
    Just checked it out on a PC with IE and the "please loading" thing is nice and slick there ... albeit still annoying, but it is 100% broken on Firefox (and probably any other Gecko browser like Netscape).
     
  11. jmfrisch

    jmfrisch Guest

    0
     
    I had the same problem on Firefox but for some onknown reason it went away. Very strange. Has any body heard from Swsoft on a fix for this..ie. remove it or add an option to turn it off?
     
  12. hostcorp

    hostcorp Guest

    0
     
    I like it.
     
  13. jmfrisch

    jmfrisch Guest

    0
     
    Its not a matter of if you like it or not...it is if it actually works on a wide variety of environments.

    Swsoft has said that this will become and option in the next patch.
     
  14. Cranky

    Cranky Guest

    0
     
    It works fine for me in the latest Firefox on WinXP and in latest Mozilla on FC2.
     
  15. bdruth

    bdruth Guest

    0
     
    Hmmm ... bizarre. I thought I was running Firefox 1.0 (on Mac OS X, dual 2GHz G5) - and the about firefox said as much, but I just re-downloaded 1.0 and now it works. Bizarre.

    OK, I'm much less annoyed now :)
     
  16. joelmoss

    joelmoss Guest

    0
     
    Wow, so SW-Soft does read these forums after all. 7.5.1 has been released and allows you to disable the please waiting screen. Well done guys.
     
  17. mirage@

    mirage@ Guest

    0
     
    How? Where?


    Thanks
     
  18. joelmoss

    joelmoss Guest

    0
     
    In the Server -> Preferences page.
     
  19. marcbote

    marcbote Guest

    0
     
    Dear friend;

    In my opinion these "feature" it's good, maybe a well known internet user things it's stupid but my clients (and i have some) are evry impatient and stoping them to clic and do strange things while loading...It's good

    And btw us some of them thinks that it's nice :)

    I think disabling it only it's fine for well known admins but for a domain user it's better to leave it enabled...

    I think we have to understand SW-Soft, they think to make better the software, and of corse some people will think that some features aren't fine and others fantastic, but we don't have to despreciate it, maybe i think these is fine and other will think the contrary but we have to respect the others...

    And of corse we have to respect sw-soft developers, they are humans and they can do little bugs..Now i'm talking for other threads in the forum...Seams that some people are very inteligent.....

    But in the same way, i think sw-soft has to make a bugs page, a page where the sysadmins can take a look before upgrade, and if a little patch apears, put it there, if we have more info, and if these info it's official, i think we can have more tools to avoid problems, and these will distingue SW-soft and Plesk as better product, i recomend to sw-soft to explain any problem, them are normal...I don't want to them fall in a "microsoft policy" like, where all it's fantastic and the flowers are beautifull...We are humans, not animals, we can talk and we have to respect the others...

    Best regards to all the people

    Marc
     
  20. MavDude

    MavDude Guest

    0
     
    Should checking the "Disable lock screen" option disable this loading thing? Because it doesn't for me. So i'm still stuck when using firefox.
     
Loading...