1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Please Wait Loading

Discussion in 'Plesk for Linux - 8.x and Older' started by jdlitson, Nov 12, 2008.

  1. jdlitson

    jdlitson Guest

    0
     
    Please!!!! Get rid of the "Please wait loading" animation in the next version.
    It makes Plesk feel so slow. I am using very powerful servers with very light load and I am tired of seeing that animation, plus the lag after the animation every time I click to do something in Plesk.

    Thanks for your consideration -Jason
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Hello Jason,

    Please try to clear option Prevent users from working with the control panel until interface screens are completely loaded on the page Plesk > Server > Control Panel > Server preferences.
     
  3. jdlitson

    jdlitson Guest

    0
     
    Hi sergius,
    Thanks you so much for the perfect solution.

    Regards -Jason
     
  4. esfahanhost

    esfahanhost New Pleskian

    24
     
    Joined:
    Feb 19, 2008
    Messages:
    19
    Likes Received:
    0
    Final and Best Method

    it is Best way for Resolving this problem ( slow Plesk control Panel and Remote Desktop and localhost on windows server 2003 )

    i find plesk require Enough RAM for processing , for example if you have Enough CPU but your Ram is Low , your plesk and remote Desktop and localhost is very slow , but your site loading normal

    for resolve this problem :

    1 - Upgrdae Hardware ( RAM ) " Recommend "

    OR

    2 - Change this setting in server :

    Right Click on MyComputer => Properties => Advanced => Performance => in Memory Usage Select (Programs)

    and then

    in Virtual Memory click Change Button

    select Custom Size and add a larger number in initial size for example 6000 , and largest number in Maximum size for example 8000 and then click in Set button

    OK all page and Restart Winows

    You Can View Screen Shot link for esay setting
    1 - http://forum.swsoft.com/attachment.php?attachmentid=237&stc=1&d=1227939703
    2 - http://forum.swsoft.com/attachment.php?attachmentid=239&stc=1&d=1227940013

    thanks
    http://www.EsfahanHost.com
    Masoud Saeidi
     
  5. jdlitson

    jdlitson Guest

    0
     
    Hi Masoud,
    Thanks for the help.
    I am using Virtuozzo for Linux; sorry I didn't mention this, but your post will help others.

    Any how I have 8GB RAM and have allocated 512MB to my Plesk CT (VPS), and he is only using 145MB at the moment.
    For me the animation just makes it feel slow.
    After I cleared the option "Prevent users from working with the control panel until interface screens are completely loaded"
    I counted how long it took for Plesk to load with out the animation and it was exactly the same, but now it feels faster.

    Thanks again for your time and help. -Jason
     
  6. michiganmedia

    michiganmedia Guest

    0
     
    Jason,

    Why do you think they have it default set to wait until fully loaded? Mine is like this and I wondered if thier might be any reason plesk control panel is setup like this. I did not change because it seemed like a strange default setting.

    Maybe Parallels can tell us why they default plesk to wait for page to load option.
     
  7. jdlitson

    jdlitson Guest

    0
     
    Gray,
    "I think" it's there to anoy me.
    I believe they installed this animation with Plesk Fully Loaded? I prefer not to see it.
    If Plesk broke by me disabling that option (which it didn't) I simply wouldn't use Plesk any longer.

    Thank -Jason
     
  8. Sean Davis

    Sean Davis Guest

    0
     
    MS recommends setting VRAM to 1.5 of actual ram and locking it (min = max) otherwise you can cause system instability, too little page file errors and hangs and you wont be able to do a full dump if the system crashes, too much, excessive fragmentation of page file resulting in even slower performance. If you google page file best practices you will find some good information, it's all relative to what you do with the box, load, and apps running. Also it's worth mentioning if you have a seperate drive other than the root and your running it on different disk(s) you should put your page file there for better performance as well.
     
  9. Faris Raouf

    Faris Raouf Silver Pleskian Plesk Guru

    31
    30%
    Joined:
    Mar 15, 2009
    Messages:
    667
    Likes Received:
    17
    I seem the recall that it was put in place many many versions back to stop database corruption happening if you tried to do things too quickly (i.e. before the whatever it was had actually finished processing).

    It may only be a coincidence, but we experienced a plesk database corruption only days after switching the darned thing off a week or so ago. Needless to say I've switched it back on.

    Faris.
     
Loading...