1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 10.4.4 and Joomla 1.7

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by NicolaA, Jan 17, 2012.

  1. NicolaA

    NicolaA New Pleskian

    16
    60%
    Joined:
    Mar 1, 2011
    Messages:
    14
    Likes Received:
    0
    Hello everyone! I'm having some problems with Joomla 1.7.3 installed via application vault in Plesk 10.4.4. Web hosting is configured to run PHP for FastCGI application. After the installation is done, if I create folders via the CMS, then I'm unable to write in it via FTP even if the folder has the right permissions and owner. I have no problem if I use Joomla 1.5.x

    Please someone could help me to find a fix?

    Thanks in advance
    Simone
     
  2. MehranS

    MehranS Guest

    0
     
    Same Problem on FTP & Plesk 1.4.4

    i have the same Problem
    Folders that they are Created by joomla Have Apache owner not domain holder owner
    and because of that i cant change permission using CHMOD and cause joomla Appearance and work malfunction
    i solved my problem temporary by hand using CHOWN command and change owner of my target folder using -R ( recursive ) switch

    please answer and tell us when this problem going to be solve ?
     
  3. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    We have been approached by our client with a very similar problem relating to permissions.

    1. Configuration.php is not writable causes development issues.

    2. FastCGI not working correctly with default App install permissions.

    Is deploying Joomla via App install supposed to be seamless?
     
  4. NeuroPsyche

    NeuroPsyche Regular Pleskian

    26
    23%
    Joined:
    Nov 22, 2007
    Messages:
    207
    Likes Received:
    0
    Location:
    Pennsylvania, USA
    Same problem.. But installing latest Joomla 2.5.4 in Plesk 10.4.4.

    It seems as if this is a common issue with installing Joomla via Plesk auto-installer app manager.

    I can get Joomla 2.5.4(latest) to install in Plesk, but if I create any site it does not show up.
    Only the site created with Plesk WPB shows...

    What is the trick on getting the Joomla site to be active and not one created with Plesk?
     
  5. AntonLS

    AntonLS Basic Pleskian Staff Member

    14
     
    Joined:
    Dec 26, 2011
    Messages:
    33
    Likes Received:
    0
    Where do you find so old joomla? I just checked joomla 2.5 (from catalog) and it works fine.
     
  6. RogierW

    RogierW Guest

    0
     
    I am having the same problem with permissions. The auto installer works fine, however when I manually move my files via root from my other webserver it doesnt work.

    It seems to be that I am running into a structural problem regarding permissions. Folders and files are on 755/644 which should work? However they are not writeable at all and ocassionally I get a 403 error response.

    P.S. this is for Joomla 1.5 / 1.7, Autoinstaller 2.5. works great!
     
Loading...