• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk 10 on XenServer

TimPeeters

New Pleskian
Hi,

I installed a fresh CentOS 5.5 x64 VM on Xen. After that I installed Plesk 10, and all went fine. After the install it says to go to http://hostname:8443, but that doesn't work at all.

When starting up the only thing I can see going wrong is:

Key file: /opt/drweb/drweb32.key - Key file was not found! (No such file or directory)
A path to a valid license key file was not specified.
Plesk authorization failed: HTTP request error [7]
Error: Plesk Software not running.
[FAILED]

All the rest starts just fine, but still port 8443 is unreachable...

Please help. Thank you.
 
Did you tried to run it with

/etc/init.d/psa start

Is there any error?
Try to find a reason in /var/log/sw-cp-server/error_log
 
This is the result

# /etc/init.d/psa start
Starting psa... done
Starting xinetd service... done
Starting named service... done
Starting mysqld service... done
Starting postgresql service... done
Starting psa-spamassassin service... done
Plesk: Starting Mail Server... already started
Starting mail handlers tmpfs storage
Starting psa... done
Starting drwebd service... failed

The log only contains "server started" and "server stopped" messages...
 
# lsof -i tcp:8443
COMMAND PID USER FD TYPE DEVICE SIZE NODE NAME
sw-cp-ser 1282 sw-cp-server 7u IPv4 4603 TCP *:pcsync-https (LISTEN)
 
What is the problem now? Could you please be more specific?
 
I solved the problem in the meanwhile. It was the firewall. Strange that Plesk doesn't configure this automatically when installing...
 
Back
Top