• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk 12.0.18 & Plesk Mobile Manager 1.5 Internal Error

J.Wick

Regular Pleskian
Currently tried everything to get Mobile Manager working and having no luck. I'm getting an internal error every time I try to setup the connection. I worked last week, have no idea why it decided to stop.

I have exhausted http://kb.odin.com/en/112730

There are no entries in the log file to indicate the a problem other than a missing apple-touch-icon file and
2015/09/28 13:39:19 [warn] 28143#0: duplicate value "TLSv1.1" in /etc/sw-cp-server/conf.d/pci-compliance.conf:2

When I visit https://Server_IP_Address:8443/enterprise/mobile-manager/ all I get is a blank page, both on the phone and desktop browser.

I have deleted the Mobile Manager Server from Plesk, re-cycled Plesk, re-installed the extension, deleted the settings on the mobile app and re-entered all settings and reproduce the same error every time.

What's my next course of action?


 
Hi SpyderZ,

first of all, even that it is only a warning, please delete the double entry "TLSv1.1" at: "/etc/sw-cp-server/conf.d/pci-compliance.conf". Please keep in mind, that other configuration files at "/etc/sw-cp-server/conf.d/*", or "/etc/sw-cp-server/*" may already contain such restrictions, which may as well cause such issues.

Even that I have no proof at the moment, because of missing log - files ( and depending configuration files ... and in your case webserver configuration templates as well?!? ), I'm pretty sure, that you were configuring your "security" definitions too strict now ( this conclusion is done, because of reading all your previous posts of PCI - compliance settings). I would suggest to stick with the standard settings, if you are not really aware of the causes, that your setting might have. Especially because of missing configuration files for investigations, regarding to your made changes, it is nearly impossible to suggest something, because we do not know, what and were you changed settings.
 
Back
Top