• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk 12.5 Fresh install License Nginx Bad gateway

Anshuman Saxena

New Pleskian
Centos 7 with Mariadb 10 installed on fresh system
After putting License Key - i had 502 Bad Gateway

Did this already
http://kb.odin.com/en/124975
and still got error so i made a file Key @
/etc/sw/keys/backup/ with content of my key supplied.


Restarted Server- and Updated Plesk component
It reinstalled Mysql Component -
Also I might be suffering from https://talk.plesk.com/threads/plesk-12-5-30-easy-way-to-replace-mariadb-5-5-with-10.334758/

In the License Management Panel
It shows - Next license key update Nov 6, 2015
That means it did apply my key
But when I again try to Install same key - it gives error 502
Is this normal behavior? i.e. when I renew the key will I have error after a month
Since This is going to be a production server I am concerned.
 
Okie Just like this
https://talk.plesk.com/threads/plesk-12-5-30-easy-way-to-replace-mariadb-5-5-with-10.334758/
I dont have Mysql installed as shown in installer and Upone reinstalling it doesnt show in there.

I had same issue but I was able to overcome license screen partly by http://kb.odin.com/en/124975
And then manually creating key file. (which may have no effect)
Then pressing retrieve key I am able to move forward.
And then when I go further, I can see that database server is installed but not shown in components
And License https://ip:8443/plesk/license/ still has bad gateway
 
Back
Top