• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk 12 and PostgreSQL

Status
Not open for further replies.

LeankW

New Pleskian
[Solved]Plesk 12 and PostgreSQL

Hi there,

Following this guide i'm unable to use PostgreSQL. Powerpack is installed. When setting administrator credentials, it says:

Code:
Error: La conexión de prueba al servidor de bases de datos ha experimentado errores porque la cuenta indicada no dispone de privilegios administrativos:

FATAL: password authentication failed for user "xxxxxx"

and sometimes:

Code:
psql: could not connect to server: No such file or directory
Is the server running locally and accepting
connections on Unix domain socket "/var/run/postgresql/.s.PGSQL.5432"?

The service is running, but the port doesn't give answer.

Thanks.
 
Last edited:
Status
Not open for further replies.
Back
Top