1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 7.5.2 and Suse 9.0

Discussion in 'Plesk for Linux - 8.x and Older' started by tfanabe, Apr 22, 2005.

  1. tfanabe

    tfanabe Guest

    0
     
    Hi all,

    My name is Giuliano and I'm writing from Italy.
    I contacting you because I have a serious problem.

    I have a lixnu suse 9.0 server online 24/24 where I have installed Plesk 7.1.7 try demo.

    Now I and my team want to buy Plesk 7.5 but from Installation document I have found that Suse 9.0 doesn't support this Plesk version.

    I can't upgrade my server to Suse 9.1.

    Any possible solution for use 7.5 release to 9.1 version?

    I have try to upgrade 7.1.7 to 7.5.2 on suse 9.0 but the most problem is the GLIBC version.

    The SwSoft Team can rebuild the 7.5 for Suse 9.0?

    If I buy the 7.5 license, the key running in the 7.1.7?
    Is possible have a key for 7.1.7 after buy the Plesk?

    Thanking in advance and sorry for my english.

    Pellegrini Giuliano.


    :(
     
  2. w0uter

    w0uter Guest

    0
     
    I have also installed version 7.1.2 ? Or what the newst one of the 7.1 versions? I had the hope i can use the auoupdater to get the 7.5.3 version but i ont work.

    I have tryed to install 7.5.3 on a suse 9.0 server but it don;t work.

    What you can do to fix the problem is add in the installation source in YaST a loction of the suse 9.1 files. After that you can do on the command line YaST -i GLIBC. And he will install a newer version of GLIBC. I dont know i you now able to install a newer plesk version because i want to try to upgrade the hole server.

    What i have doing after that. I have selected al install packages in YaST whit the filter and say by actions that he most update all if there is a new version. After that i have installed plesk version 7.5.3 whitout any problems (i dont have tested yet but i dont see errors after te installation)

    Let me know if it also work for you
     
  3. w0uter

    w0uter Guest

    0
     
    I have only a problem whit installing the VPN module because i mis a kernel module bud meaby that problem is fixed after a reboot. Becaue i think there is also installed a new kernel...
     
  4. editor

    editor Guest

    0
     
    Giuliano, see it so: 7.5.x Reloaded is a complete new
    version. What you want to do is about the same, if you
    will want to change your server from Linux to Windows
    and you "only" want to "forward" your Plesk-Linux-Software
    to Windows. It does _not_ work by this way. The tire
    of a Ferrari does not fit to Fiat.
     
Loading...