1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk 7.5.3 on Fedora Core 3 or 4

Discussion in 'Plesk for Linux - 8.x and Older' started by jshelton, Aug 4, 2005.

  1. jshelton

    jshelton Guest

    0
     
    I am trying to bring a new server online and would like to install Fedora Core 3 or 4 but want to know if it is compatible. I am not the most Linux savy person and so I don't want to have to do alot of extra work. What do I need to be aware of if I use Fedora Core 3 or 4.
    Thanks.
     
  2. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    467
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    Fedora Core 3 will be supported with Plesk 7.5.4. This version will be released "soon".
     
Loading...