1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

plesk 7.5.4 -- ASP.NET v 2.0

Discussion in 'Plesk for Windows - 8.x and Older' started by bmd2k1, Dec 17, 2005.

  1. bmd2k1

    bmd2k1 Guest

    0
     
    I want to run MS SQL Express on a server currently running plesk 7.5.4 -- MS SQL Express require .NET v2.0


    Does plesk support this ?


    currently the server is runnin .NET v1.1
     
  2. Gris@

    Gris@ Guest

    0
     
    Plesk 7.5.4 does not support ASP.NET 2.0 that is why you should configure it manually
    Plesk 7.5.6 should have native support of ASP.NET 2.0
     
  3. bmd2k1

    bmd2k1 Guest

    0
     
    if I install .NET 2.0 now..... will Plesk 7.5.6 recognize it once I upgrade ?


    Also...will Plesk 7.5.x support configuration of MS SQL Express ?


    -Brian
     
  4. Beto

    Beto Guest

    0
     
    You can just install Plesk 7.5.6

    Just ask Sw-soft and they will give you the upgrade... they didn't release it yet but I have upgraded without any problems...
     
  5. Pavluha

    Pavluha Guest

    0
     
  6. Bogdan

    Bogdan Guest

    0
     
    ASP 2.0 works like a charm in Plesk 7.5.6 even it .net framework 2.0 was intalled before the plesk upgrade (I thing it's even a prerequisite of 7.5.6).
     
  7. bmd2k1

    bmd2k1 Guest

    0
     
    when does .NET 2.0 need to be installed before or after the Plesk 7.5.6 upgrade ??


    -Brian
     
  8. Bogdan

    Bogdan Guest

    0
     
    I installed it before and didn't have any probs.
     
  9. thewolf

    thewolf Regular Pleskian

    25
    57%
    Joined:
    Mar 11, 2004
    Messages:
    231
    Likes Received:
    0
    Hi,

    Can anymore confirm that Plesk 7.5.6 supports SQL Server 2005 Express Edition?

    Thanks.
     
  10. Bogdan

    Bogdan Guest

    0
     
    In a test environment, yes... but I never tried it on a live server.
     
Loading...