1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 7.5.4 - Setup Domain - usermng

Discussion in 'Plesk for Linux - 8.x and Older' started by Vipa, Jan 22, 2007.

  1. Vipa

    Vipa New Pleskian

    22
    57%
    Joined:
    Jan 22, 2007
    Messages:
    14
    Likes Received:
    0
    I am using:
    CPU GenuineIntel, Intel(R) Pentium(R) 4 CPU 3.00GHz
    Version psa v7.5.4_build75060618.14 os_SuSE 9.1
    OS Linux 2.6.11.9-050512a

    -----------

    If I try to click on Setup of an existing Domain I get the following Error

    quote:ERROR
    Eine Ebene höherEine Ebene höher
    Unable to assign variables for PHostingForm: Unable to get hardquota state: usermng failed: Empty error message from utility.
    0: /usr/local/psa/admin/htdocs/domains/hosting/phosting_setup.php:290 psaerror(string "Unable to assign variables for PHostingForm: Unable to get hardquota state: usermng failed: Empty error message from utility.")



    httpsd_error_log says:

    quote:/usr/local/psa/admin/bin/usermng: error while loading shared libraries: unexpected PLT reloc type 0xc8



    I tried to get a new usermng with no success.

    I just happens to domains with hostingtype VR not to ST, maybe that helps

    So any ideas?
     
  2. wagnerch

    wagnerch Guest

    0
     
    This may be due to a dynamically linked library that is pulled in when usermng is executed. Run the "ldd" command on the usermng binary, and from there you should verify the libraries.

    If you have an rpm-based installation, then you can identify the packages using "rpm -qf <lib name>", and then you can verify the package by doing "rpm -V <packagename>".
     
  3. Vipa

    Vipa New Pleskian

    22
    57%
    Joined:
    Jan 22, 2007
    Messages:
    14
    Likes Received:
    0
    Thank you!

    Finally I fixed that error, not with your solution, but it led me to it.

    that was the output of my usermng:

    and then I recognized there was an usermng.broken using that one gave me this output:

    different ...
    so I checked plesk again and got the following error:

    so all I had to do, was setting MIGRATION_STORAGE_D in psa.conf and everything worked perfect again.

    What I still don't understand is why plesk substituted usermng with a wrong one, after installing migration manager (ok it didn't find the parameter, but why using a wrong usermng)

    One last question, which folder is supposed to be user for migration manager?
     
  4. Vipa

    Vipa New Pleskian

    22
    57%
    Joined:
    Jan 22, 2007
    Messages:
    14
    Likes Received:
    0
    the roght path seems to be:

    /usr/local/psa/PMM/archives/

    right?
     
Loading...