• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk 7.5.4 Upgrade Failed

A

acidbox

Guest
Preparing for packages installation...
----- begin of output -----
Installing php-pgsql-4.3.2-23.ent.i386.rpm
error: Failed dependencies:
php = 4.3.2-23.ent is needed by php-pgsql-4.3.2-23.ent
Suggested resolutions:
/php-4.3.2-23.ent.i386.rpm

----- end of output -----
===> Autoinstaller: stopped logging at Fri Aug 26 12:46:37 2005

I just got a new server with Plesk 7.5.3 on it and am trying to upgrade to 7.5.4. I get the above message. What can I do to get this thing to upgrade properly?
 
I was able to fix it by doing this before running the upgrade:

Use up2date -i php-pgsql
 
Back
Top