1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8 Upgrade Horde stop working

Discussion in 'Plesk for Linux - 8.x and Older' started by d6d2001, Jun 9, 2006.

  1. d6d2001

    d6d2001 Guest

    0
     
    I update my plesk 7.5.4 + FC3 to plesk 8 yesterday. everything is ok except webmail stop working!

    I tested IMAP works in outlook.

    Horde log has entry

    Jun 09 14:01:24 HORDE [error] [imp] FAILED LOGIN xx.xx.xx.xx to localhost:143[imap/notls] as admin@xxx.com [on line 262 of "/usr/share/psa-horde/imp/lib/Auth/imp.php"]

    my hosts content

    127.0.0.1 localhost
    xx.xx.xx.xx hostname.domain.com hostname

    I looked through posts here, tried everything without success.

    I can ping localhost, returns 127.0.0.1. Also I can telnet localhost 143 and test login, works. And tried re-install horde still not working.
     
  2. Arundel69

    Arundel69 Guest

    0
     
    What does your /var/log/psa-horde/psa-horde.log say?

    I found out through reading the logs, for instance, that my "upgrade" had removed MySQL support for PHP... and naturally, Horde needs MySQL, so...
     
  3. calderwood

    calderwood Regular Pleskian

    25
     
    Joined:
    May 12, 2006
    Messages:
    103
    Likes Received:
    0
    Horde

    Try rebuilding all of the email boxes - that is what I did and it worked.
     
  4. keoka

    keoka Guest

    0
     
    Anyone know how to fix this issue? I can't login to check mail because horde keep saying login failed.

    Jul 23 02:38:26 HORDE [error] [imp] FAILED LOGIN x.x.x.x to localhost:143[imap/notls] as ????@????? [on line 262 of "/usr/share/psa-horde/imp/lib/Auth/imp.php"]
     
  5. rense

    rense Guest

    0
     
    I had the same problem, looked like Horde wasn't able to save a PHP login session.

    Turned out for some reason I was missing "127.0.0.1" before "localhost" in my /etc/hosts file. Horde-login works now. At the same time I changed session.save_path to "/tmp" in php.ini.
     
  6. calderwood

    calderwood Regular Pleskian

    25
     
    Joined:
    May 12, 2006
    Messages:
    103
    Likes Received:
    0
    Recreate the qmail files

    Try recreating the qmail configuration files:
    # /usr/local/psa/admin/sbin/mchk -v

    If you have a lot of mail boxes, the can take a very long time, but it will probably solve your problem.
     
  7. keoka

    keoka Guest

    0
     
    I checked /etc/hosts and 127.0.0.1 is there. I also ran /usr/local/psa/admin/sbin/mchk -v. Still unabel to check mail.
     
  8. calderwood

    calderwood Regular Pleskian

    25
     
    Joined:
    May 12, 2006
    Messages:
    103
    Likes Received:
    0
    Reboot

    Have you tried re-booting the system?
     
  9. keoka

    keoka Guest

    0
     
    Yes, I've rebooted this server many time already. Guess I'll just go with Cpanel.
     
  10. davidgarcia

    davidgarcia New Pleskian

    22
    23%
    Joined:
    Sep 12, 2006
    Messages:
    5
    Likes Received:
    0
    Try to desactivate firewall iptables
    Try telnet localhost 143
    Is if ok and you used fedora v3 or v4, your problem is with selinux secure, selinux secure break connections socket, for resolved problem you desactive in system selinux with:

    setenforce 0

    and in boot of systen
    nano /etc/sysconfig/selinux
    SELINUX=disabled
     
Loading...