1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 9.3 - can't send email to one domain

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by MintC, Jan 17, 2011.

  1. MintC

    MintC Guest

    0
     
    Hi here's the details to my 'pull my hair out' problem:

    We're a design agency with our own VPS that is running Plesk 9.3 for Linux/Unix.

    Our email (qmail) is able to send and receive all mail APART from being able to send to our mail client at a single domain. None of the emails are getting through to them and they are a multinational company.

    Emails to them simply end up in our mail queue. We have no issues receiving from them or sending out to anyone else.

    Bounced error message reads:
    CNAME lookup failed temporarily. (#4.4.3)
    I'm not going to try again; this message has been in the queue too long.

    but I've raised a support ticket with their tech guys and there's no blacklist on our IP address. So I'm at a lost as to what the issue could be. This only started happening about a week ago, and we've no issues for the last 3 years.

    Also, our qmail service in plesk seems to stop itself every so often and I have to restart it through plesk or no emails will come in. Our settings are as seen in the screenshot. Is this normal?
     

    Attached Files:

  2. MintC

    MintC Guest

    0
     
    PROBLEM SOLVED!!

    updated /etc/resolv.conf
    so it reads:

    nameserver <your ip address e.g. 999.88.77.66.01>
    nameserver <your ip address e.g. 999.99.77.66.02>

    Phew.
     
Loading...