1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 9.5.3 to 10.3.1 Migration using Migration manager fails

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by BigSteef, Aug 15, 2011.

  1. BigSteef

    BigSteef Guest

    0
     
    Hi

    i have been toiling for the last few days to move some clients from an older 9.5.3 plesk server over to our newer 10.3.1

    there are 98 clients on the old server...

    Step 1 - Try it and fail:

    i tried to migrate a single client over to which i got the error "Failed" with nothing in the error boxes.

    Step 2 - Set source server temp folder to c:\Migrate

    in the file: <migration-agent-installation-directory>\WINAgentMng.exe.config

    set <add key="DumpDirectory" value="c:\migration" />

    the files all now dump into the C:\Migration directory. and still "Failed"

    in the Migration_log file i find : Unable to download files from remote host.

    so i transfer the files over fromt he host via FTP ndthen

    Step 3 (where i am at right now)

    when i try to "Transfer data already processed by the migration agent and located on the local host."

    i type C:\Migration and i get this error: Error: Dump does not exist in repository

    the Migration Log says:
    and the handler log shows no data


    I have checked the permissions to the folder etc but i'm now stuck

    please help

    Thanks
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  3. tkalfaoglu

    tkalfaoglu Regular Pleskian

    30
    68%
    Joined:
    Oct 6, 2005
    Messages:
    290
    Likes Received:
    1
    same issue

    I have the same problem ... After running PleskX.pl --dump-all on the source server, I rsynced the 36GB of data to new server,
    but the 10.3 Linux Plesk will not see it no matter which path I put in. It always gives the same error.

    Big bug here?
     
Loading...