1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 9.5.4 MU#23 update error

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Corné, Sep 11, 2012.

  1. Corné

    Corné New Pleskian

    11
     
    Joined:
    Apr 12, 2012
    Messages:
    19
    Likes Received:
    0
    Hello people,

    I'm running into a strange error when I try to update to the latest MU on my plesk 9.5.4 machine.
    OS: Ubuntu 8.04 LTS x86_64

    This is what I do;
    ./parallels_installer_v3.7.1_build101014.17_os_Ubuntu_8.04_x86_64 --upgrade-installed-components --select-release-current

    The error I receive is the following:
    File downloading PSA_9.5.4/microupdates/MU23/dist-deb-Ubuntu-8.04-x86_64/autoresponder: was skipped because of md5 checksum match.
    File downloading PSA_9.5.4/microupdates/MU23/dist-deb-Ubuntu-8.04-x86_64/deployer: was skipped because of md5 checksum match.
    Synchronizing the Debian APT package index files...

    ERROR: error during prepare patch plesk-9.5.4~patch23
    An internal error occured in auto-installer, rev.295202 MUEntityFile.cpp, line 116.
    Not all packages were installed.
    Please, contact product technical support.

    Please let me know if you need more information.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    Please check PM.
     
  3. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    BTW, looks like you have very old version of autoinstaller. Please download and try to use latest version.
     
  4. Corné

    Corné New Pleskian

    11
     
    Joined:
    Apr 12, 2012
    Messages:
    19
    Likes Received:
    0
  5. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    There should be 3.10.0 at least. The latest available ai version is 3.13.0
     
  6. Corné

    Corné New Pleskian

    11
     
    Joined:
    Apr 12, 2012
    Messages:
    19
    Likes Received:
    0
    This has indeed to do with the version of the autoinstaller. Be sure you have the latest version.
     
Loading...