• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk Migration Error

kennysamuerto

New Pleskian
hi,

When you perform a migration, Plesk gives me this error. For more I search, I find what may be the cause.

Any help?

Error: Unable to find domain with name 'e-domain.com'[2014-11-18 19:41:31] ERR [panel] exception 'PleskObjectNotFoundException' with message 'Unable to find domain with name 'e-domain.com'' in /usr/local/psa/admin/plib/Domain.php:950
Stack trace:
#0 /usr/local/psa/admin/plib/backup/Conflicts/PleskDataManager.php(1278): Domain::getByName('e-domain.c...')
#1 /usr/local/psa/admin/plib/backup/Conflicts/Resolver/UnfitSettingsResolver.php(500): backup_Conflicts_PleskDataManager->getIpAddressFromNode(Object(DOMXPath), Object(DOMElement))
#2 /usr/local/psa/admin/plib/backup/Conflicts/Resolver/UnfitSettingsResolver.php(27): backup_Conflicts_Resolver_UnfitSettingsResolver->_processSettingsOfNotInstalledComponents(Object(DOMXPath))
#3 /usr/local/psa/admin/plib/backup/Conflicts/RequiredSettingsResolver.php(32): backup_Conflicts_Resolver_UnfitSettingsResolver->resolve(Object(DOMDocument), 'admin')
#4 /usr/local/psa/admin/plib/backup/Conflicts/ResolverAbstract.php(28): backup_Conflicts_RequiredSettingsResolver->_applyChanges(Object(DOMDocument), false, 'admin', 'admin')
#5 /usr/local/psa/admin/plib/backup/Conflicts/ResolverAbstract.php(48): backup_Conflicts_ResolverAbstract->resolveConflictsInDumpPart('/usr/local/psa/...', false, 'admin', 'admin')
#6 /usr/local/psa/admin/plib/backup/Conflicts/RequiredSettingsResolver.php(24): backup_Conflicts_ResolverAbstract->resolveConflictsInDumpPart('/usr/local/psa/...', true)
#7 /usr/local/psa/admin/plib/backup/Conflicts/ConflictsRunner.php(160): backup_Conflicts_RequiredSettingsResolver->run()
#8 /usr/local/psa/admin/plib/backup/Conflicts/Runner.php(12): ConflictsRunner::run(Array)
 
It is database inconsistency. Do you have corresponding record in 'domains' table of psa database for this domain at least?
 
Back
Top