1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk not recognizing Mdaemon mail accounts.

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by Poooh, Jan 30, 2009.

  1. Poooh

    Poooh Guest

    0
     
    Hi,

    After a backup/restore from server to server with exactly the same config, now Plesk shows a "No email accounts found" on every domain, although the accounts are there and working perfectly.

    The mail server is Mdaemon and it is recognized by Plesk as being installed.

    Any ideas on how to solve this? We REALLY don't wan't to reinstall Plesk or Mdaemon because of ALL the problems we've had with PLesk to get it to work...

    Thanks,

    Daniel
     
  2. williamfock

    williamfock Guest

    0
     
    Most likely you are using Mdaemon v10.0. As plesk do not support Mdaemon 10.0, it will not recognize or manipulate this version of the mail server. I did try to request them to have this fixed asap but they only tell me the same ans:
    "Unfortunately we do not have exact information about when Mdaemon v10.0.4 support will be added.
    As we can see from release notices of latest Plesk version - latest supported mdaemon version is 9.6.5"
     
  3. Poooh

    Poooh Guest

    0
     
    Thanks William, but are not using v.10. We're using v 9.5.6 so I don't understand where the problem might be...
     
Loading...